[Closed] Encoding subtitles - please help!

Jun 18, 2014 at 11:05 AM
Hi, I used Tencoder in version 4.0.0.4272 and I have impossible problem.

I have srt file: http://leteckaposta.co/file/705990320.1/bafaa7dcbbb670b5702b621e0ddf9564b475b924/cs

I tried some hundreds settings and I can't see in preview some characters from this Kouřový granát! ěščřžýáíé ťšďň correctly. Can you help me with settings with this. AVI file is correct. Thanks.
Coordinator
Jun 18, 2014 at 1:13 PM
Hi,

Open the srt file in notepad, and save as ansi instead of utf-8. It works that way, I don't know why. Here is how it looks in preview window: Image

Good luck.
Jun 19, 2014 at 8:41 AM
Edited Jun 19, 2014 at 8:57 AM
Hi, your preview it isn't correct. ěščřžýáíé ťšďň ≠ ešcrzyáíé tšdn

Otherwise I tried it how you wrote but your result I didn't have in any settings which I used in Tencoder. :-(
Coordinator
Jun 19, 2014 at 11:25 AM
This is the subtitle you posted. The line shown in the preview is "Kourovy granát! ešcrzyáíé tšdn", the first one in the srt file. I forgot to mention that you should set subtitle language to "Slavic/Central European Languages Windows (CP1250)" under subtitle options.
Jun 19, 2014 at 12:08 PM
In SRT file is ěščřžýáíé ťšďň

Here are my steps without correct result: :-(

Image

Image
Jun 19, 2014 at 12:19 PM
I foooound problem. :-) I had to still change FONTS. For example Arial it works. Thanks a lot. :-)
Marked as answer by ozok on 7/5/2014 at 6:01 PM
Coordinator
Jun 19, 2014 at 3:24 PM
It's possible that some fonts don't have support for these characters.